Bug 170486 - cygwin setup.exe fails on packages downloaded by previous version
cygwin setup.exe fails on packages downloaded by previous version
Status: CLOSED WONTFIX
Product: Source-Navigator
Classification: Retired
Component: gui (Show other bugs)
5.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: irox
irox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-12 04:43 EDT by Ralf Hauser
Modified: 2010-12-14 11:26 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-14 11:26:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cywinError.png (12.79 KB, image/png)
2005-10-12 04:43 EDT, Ralf Hauser
no flags Details

  None (edit)
Description Ralf Hauser 2005-10-12 04:43:32 EDT
I downloaded packages with 2.457.2.2 to the local disk
and then, I tried to install them with the new 2.510.2.2

And I only get the attached error without any help what to do.

Also, removing the offending file doesn't help because that doesn't appear to be
a corruption, but a systematic flaw with all files.
Comment 1 Ralf Hauser 2005-10-12 04:43:32 EDT
Created attachment 119827 [details]
cywinError.png
Comment 2 Piotr Drąg 2010-12-14 11:26:56 EST
Closing bugs for old packages that don't have a maintainer.

Note You need to log in before you can comment on or make changes to this bug.