Bug 170516 - Spellcheck does not replace words
Spellcheck does not replace words
Status: CLOSED DUPLICATE of bug 170391
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: openoffice.org (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-12 10:40 EDT by daryl herzmann
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-12 10:51:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description daryl herzmann 2005-10-12 10:40:05 EDT
Description of problem:
Select Spellcheck from OOo .  Spellcheck checks the document and finds mispelled
words.  You tell it to replace those words. Fine.  Then once spellcheck is done,
you go back to the document and nothing has changed!  I have repeated this on
EL3 and EL4.  FC4 appears to be okay.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.2-28.6.0.EL4

How reproducible:
Always.

Steps to Reproduce:
1. Mispell something in oowriter
2. Go to Spellcheck, tell it to fix the words
3. Go back to the document and nothing has changed
  
Actual results:
Nothing has changed

Expected results:
Fix my mispellings!

Additional info:
Comment 1 Caolan McNamara 2005-10-12 10:51:29 EDT

*** This bug has been marked as a duplicate of 170391 ***

Note You need to log in before you can comment on or make changes to this bug.