Bug 170555 - sound-juicer dumps core
sound-juicer dumps core
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus-cd-burner (Show other bugs)
4
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-12 17:09 EDT by Tim Waugh
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-28 05:50:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2005-10-12 17:09:57 EDT
Description of problem:
Running sound-juicer causes a core dump.

Version-Release number of selected component (if applicable):
sound-juicer-2.10.1-1
nautilus-cd-burner-2.10.0-2

How reproducible:
100%

Steps to Reproduce:
1. Run 'sound-juicer'
  
Actual results:
Segmentation fault

Additional info:
#0  0x0000003245a07f61 in nautilus_burn_drive_get_media_type_from_path_full (
    device=Variable "device" is not available.
) at nautilus-burn-drive.c:387
387                     *is_rewritable = TRUE;
(gdb) up
#1  0x000000000040d6f4 in is_audio_cd ()
(gdb)
#2  0x0000000000408468 in eject_changed_cb ()
(gdb)
#3  0x0000000000409ce9 in main ()
(gdb)

is_rewritable is 0x0.
Comment 1 David Nielsen 2006-02-22 15:04:48 EST
Unable to reproduce using FC5t3:
sound-juicer-2.13.5-1
nautilus-cd-burner-2.13.91-1

Requesting closing

Note You need to log in before you can comment on or make changes to this bug.