Bug 170589 - HWCERT: Express5800 140Rd-4
Summary: HWCERT: Express5800 140Rd-4
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
(Show other bugs)
Version: 2
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: S. Lele
QA Contact: Takuma Umeya
URL: http://www.express.nec.co.jp/pcserver...
Whiteboard: Express5800
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-13 07:31 UTC by yuka sakai
Modified: 2007-08-23 04:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-16 10:04:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description yuka sakai 2005-10-13 07:31:29 UTC
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           Express5800
Model:          140Rd-4
Vendor:         NEC
Category:       Server
Reporter:       rh-nintei-sed@was.fc.nec.co.jp
Kernel Version: kernel-smp-2.6.9-11.EL

File Uploaded:
rhr2-Express5800-140Rd_4-Nahant_Update_1_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/8ff887f1ce0cb9c6b05d76e50c5e0324/rhr2-Express5800-140Rd_4-Nahant_Update_1_results-1.noarch.rpm

0   PASSED   USB
    PASSED   INFO
    PASSED   CDROM
1   PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   CORE

Comment 1 yuka sakai 2005-10-13 08:03:22 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-11.EL

File Uploaded:
rhr2-Express5800-140Rd_4-Nahant_Update_1_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/d760af72f3d6e442feebdde9a182f0e9/rhr2-Express5800-140Rd_4-Nahant_Update_1_results-1.noarch.rpm

0   PASSED   INFO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   CORE


Comment 2 yuka sakai 2005-10-13 08:12:01 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-11.EL

File Uploaded:
rhr2-Express5800-140Rd_4-Nahant_Update_1_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/15bb05b58a06e922c1084dc104a28f8a/rhr2-Express5800-140Rd_4-Nahant_Update_1_results-1.noarch.rpm

0   PASSED   INFO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   CORE


Comment 3 yuka sakai 2005-10-13 08:18:17 UTC
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-11.EL

File Uploaded:
rhr2-Express5800-140Rd_4-Nahant_Update_1_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/71588de95d05c8874d6986663234f132/rhr2-Express5800-140Rd_4-Nahant_Update_1_results-1.noarch.rpm

0   PASSED   INFO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   CORE


Comment 4 Masahiro Matsuya 2005-10-19 11:29:53 UTC
Sakai-san,

I have some questions with regard to the NETWORK test.

[1] You tested the following NICs.

a) eth5 e1000 Intel Corporation 82546GB Gigabit Ethernet Controller
b) eth4 e1000 Intel Corporation 82546GB Gigabit Ethernet Controller
c) eth3 e1000 Intel Corporation 82546EB Gigabit Ethernet Controller (Copper)
d) eth2 e1000 Intel Corporation 82546EB Gigabit Ethernet Controller (Copper)
e) eth1 e1000 Intel Corporation 82545GM Gigabit Ethernet Controller
f) eth0 e1000 Intel Corporation 82544EI Gigabit Ethernet Controller (Copper)

I found the following NICs in the "System Configuration Guide" for 140Rd-4.
http://www.express.nec.co.jp/systemguide/100/0510/100/RackModel/140rd-4.pdf

2 on-board NICs and the following options
  N8104-113 1000BASE-T (2ch) 64bit/133MHz PCI-X
  N8104-103 1000BASE-T       64bit/133MHz PCI-X
  N8104-111 100BASE-TX       32bit/33MHz PCI
  N8104-112 1000BASE-SX      64bit/133MHz PCI-X
  N8104-86  100BASE-TX       32bit/33MHz PCI

Which in a) - f) are matched to these NICs?
Isn't 100BASE-TX nic the config-to-order option?

[2] Did you test the network boot from all of above bootable nics?



Comment 5 Masahiro Matsuya 2005-10-20 09:07:38 UTC
sakai-san, or shimizu-san?

I think that there is the dvd-rom device (N8151-47) as the config-to-order
option of 140Rd-4. Is that right? Did you test this dvdrom device? Also, you
will need to test the cdrom or dvdrom installation from this dvdrom device.

Then, please test on the x86-hugemem kernel as well as the x86_64 kernel.
(please check the chapter 5.2 in the following document.)

http://bugzilla.redhat.com/hwcert/doc/hwcert-process-partners.pdf
http://bugzilla.redhat.com/hwcert/doc/hwcert-process-partners-ja.pdf

Comment 6 Masahiro Matsuya 2005-10-21 07:53:32 UTC
Are there any tape devices (as config-to-order)? If there are, you need to test
those tape devices.

Comment 7 Masahiro Matsuya 2005-10-21 08:06:48 UTC
Could you please test the external USB Floppy device?

Comment 8 Masahiro Matsuya 2006-04-12 02:10:29 UTC
Mochinaga-san,
HWcert team asked me whether this request can be closed, since there is no update.
If you disagree with it, please comment it on this page. If there is no
response, we will close this request. After closing, please regist these results
again as a new request if need.
Thanks,

Comment 12 Masahiro Matsuya 2006-04-25 01:45:21 UTC
NEC is planing to update the information for this model by 4/28.


Note You need to log in before you can comment on or make changes to this bug.