Bug 170597 - c, cpp file icons are bluecurve theme in all icon theme.
c, cpp file icons are bluecurve theme in all icon theme.
Status: CLOSED DUPLICATE of bug 169679
Product: Fedora
Classification: Fedora
Component: gnome-icon-theme (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-13 07:25 EDT by sangu
Modified: 2013-03-13 00:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-13 11:22:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2005-10-13 07:25:58 EDT
Description of problem:
c, cpp file icons are bluecurve in all icon theme.

Version-Release number of selected component (if applicable):
gnome-icon-theme-2.12.1-1

How reproducible:
always

Steps to Reproduce:
1.  eog /usr/share/icons/gnome/48x48/mimetypes/gnome-mime-text-x-c*
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 John (J5) Palmieri 2005-10-13 11:22:40 EDT

*** This bug has been marked as a duplicate of 169679 ***
Comment 2 sangu 2005-10-13 14:40:43 EDT
johnp : Removing external-icons.tar.gz,  gnome-icon-theme package is rebuilt.

This bug doesn't appear, and also changed Bluecurve icon theme, theme works well.

http://hellocity.net/~sangu/etc/gnome-icon-theme-2.12.1-1.1.noarch.rpm

I don't understand bug 169679 . A few bluecure icon isn't suitable for
gnome-icon-theme.


Note You need to log in before you can comment on or make changes to this bug.