Bug 170600 - carol fails to build on a rawhide system
carol fails to build on a rawhide system
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gary Benson
:
: 170605 170606 170607 170608 170610 170615 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-13 07:41 EDT by Karsten Hopp
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: eclipse-ecj-3.1.1-1jpp_1fc
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-13 09:27:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log of failed build (47.45 KB, text/plain)
2005-10-13 07:42 EDT, Karsten Hopp
no flags Details

  None (edit)
Description Karsten Hopp 2005-10-13 07:41:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050827 Fedora/1.1-0.2.8.deerpark.alpha2 Firefox/1.0+

Description of problem:
Missing buildrequires ? 
[echo] Compiling stub for jeremie
     [java] Missing resource : org/eclipse/jdt/internal/compiler/batch/messages.properties for locale en_US
     [java] Exception in thread "main" java.lang.ExceptionInInitializerError
     [java]    at java.lang.Class.initializeClass() (/usr/lib64/libgcj.so.6.0.0)
     [java]    at org.eclipse.jdt.internal.compiler.batch.Main.main(java.lang.String[]) (/usr/lib64/gcj/eclipse/org.eclipse.jdt.core_3.1.0.jar.so)
     [java]    at .__libc_start_main (/lib64/libc-2.3.90.so)
     [java] Caused by: java.util.MissingResourceException: Bundle org.eclipse.jdt.internal.compiler.batch.messages not found
     [java]    at java.util.ResourceBundle.getBundle(java.lang.String, java.util.Locale, java.lang.ClassLoader) (/usr/lib64/libgcj.so.6.0.0)

Version-Release number of selected component (if applicable):
carol-1.8.9.3-1jpp_5fc

How reproducible:
Always

Steps to Reproduce:
1.try to build on minimal rawhide system
2.
3.
  

Additional info:
Comment 1 Karsten Hopp 2005-10-13 07:42:32 EDT
Created attachment 119886 [details]
log of failed build
Comment 2 Gary Benson 2005-10-13 09:19:30 EDT
*** Bug 170605 has been marked as a duplicate of this bug. ***
Comment 3 Gary Benson 2005-10-13 09:19:49 EDT
*** Bug 170606 has been marked as a duplicate of this bug. ***
Comment 4 Gary Benson 2005-10-13 09:19:52 EDT
*** Bug 170607 has been marked as a duplicate of this bug. ***
Comment 5 Gary Benson 2005-10-13 09:20:10 EDT
*** Bug 170608 has been marked as a duplicate of this bug. ***
Comment 6 Gary Benson 2005-10-13 09:20:19 EDT
*** Bug 170610 has been marked as a duplicate of this bug. ***
Comment 7 Gary Benson 2005-10-13 09:20:31 EDT
*** Bug 170615 has been marked as a duplicate of this bug. ***
Comment 8 Gary Benson 2005-10-13 09:27:34 EDT
This is because eclipse was broken in rawhide.

Note You need to log in before you can comment on or make changes to this bug.