Bug 170608 - failed rebuild due to missing buildrequirement
Summary: failed rebuild due to missing buildrequirement
Status: CLOSED DUPLICATE of bug 170600
Alias: None
Product: Fedora
Classification: Fedora
Component: jonathan-jeremie   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Gary Benson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-13 12:33 UTC by Karsten Hopp
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-13 13:20:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log of failed build (25.03 KB, text/plain)
2005-10-13 12:33 UTC, Karsten Hopp
no flags Details

Description Karsten Hopp 2005-10-13 12:33:14 UTC
Description of problem:
Probably missing a buildrequirement for eclipse-jdt-devel ?

Version-Release number of selected component (if applicable):
jonathan-jeremie-4.2-1jpp_4fc

How reproducible:
Always

Steps to Reproduce:
1.try to build package in a minimal environment (mock)
2.
3.
  

Additional info:

-- Additional comment from karsten@redhat.com on 2005-10-13 08:25 EST --
Created an attachment (id=119890)
log of failed build

-- Additional comment from karsten@redhat.com on 2005-10-13 08:30 EST --
Created an attachment (id=119891)
log of failed build

Comment 1 Karsten Hopp 2005-10-13 12:33:14 UTC
Created attachment 119892 [details]
log of failed build

Comment 2 Gary Benson 2005-10-13 13:20:02 UTC

*** This bug has been marked as a duplicate of 170600 ***


Note You need to log in before you can comment on or make changes to this bug.