Bug 170611 - failed rebuild due to missing buildrequirement
Summary: failed rebuild due to missing buildrequirement
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ldapjdk   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Archit Shah
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-13 12:37 UTC by Karsten Hopp
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-05 05:24:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build log (6.91 KB, text/plain)
2005-10-13 12:37 UTC, Karsten Hopp
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNU Compiler Collection 24681 None None None Never

Description Karsten Hopp 2005-10-13 12:37:38 UTC
Description of problem:
Probably missing a buildrequirement for eclipse-jdt-devel ?

Version-Release number of selected component (if applicable):
ldapjdk-4.17-1jpp_2fc.

How reproducible:
Always

Steps to Reproduce:
1.try to build package in a minimal environment (mock)
2.
3.
  

Additional info:

-- Additional comment from karsten@redhat.com on 2005-10-13 08:25 EST --
Created an attachment (id=119890)
log of failed build

-- Additional comment from karsten@redhat.com on 2005-10-13 08:30 EST --
Created an attachment (id=119891)
log of failed build

-- Additional comment from karsten@redhat.com on 2005-10-13 08:33 EST --
Created an attachment (id=119892)
log of failed build

-- Additional comment from karsten@redhat.com on 2005-10-13 08:35 EST --
Created an attachment (id=119893)
log of failed build

Comment 1 Karsten Hopp 2005-10-13 12:37:38 UTC
Created attachment 119894 [details]
build log

Comment 2 Archit Shah 2005-11-03 20:48:12 UTC
Still failing for me, but with a different problem. Now the build fails while
generating javadoc. Appears to be caused by a gjdoc bug:
http://gcc.gnu.org/bugzilla/show_bug.cgi?id=23917

Comment 3 Archit Shah 2005-11-05 05:24:58 UTC
The aforementioned gjdoc bug isn't at fault. I've filed a new bug in gcc
bugzilla  which is the cause of my inability to build ldapjdk
(http://gcc.gnu.org/bugzilla/show_bug.cgi?id=24681). A patched ldapjdk is in
rawhide.


Note You need to log in before you can comment on or make changes to this bug.