Bug 170612 - failed rebuild due to missing buildrequirement
failed rebuild due to missing buildrequirement
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: linuxwacom (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Aristeu Rozanski
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-13 08:48 EDT by Karsten Hopp
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-14 09:10:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Hopp 2005-10-13 08:48:08 EDT
Description of problem:
missing a buildrequirement for Xlib environment ?
***
*** WARNING:
*** xidump requires XLib environment; xidump will not be built.
***
***
*** WARNING:
*** libwacomcfg requires XLib environment; libwacomcfg will not be built.
***
***
*** WARNING:
*** xsetwacom requires libwacomcfg; xsetwacom will not be built.
***
...
RPM build errors:
    InstallSourcePackage: Header V3 DSA signature: NOKEY, key ID 4f2a6fd2
    File not found: /var/tmp/linuxwacom-0.6.6-5.src.rpm-root/usr/bin/xidump
    File not found: /var/tmp/linuxwacom-0.6.6-5.src.rpm-root/usr/bin/xsetwacom

Version-Release number of selected component (if applicable):
linuxwacom-0.6.6-5

How reproducible:
Always

Steps to Reproduce:
1.try to build package in a minimal environment (mock)
2.
3.
  

Additional info:
Comment 1 Aristeu Rozanski 2007-07-23 14:03:17 EDT
Can you please re-test this again with the latest version? (0.7.6-4)
I think the problem is fixed.
Comment 2 Fedora Update System 2007-07-25 01:09:04 EDT
linuxwacom-0.7.6.4-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 3 Karsten Hopp 2007-08-14 09:10:32 EDT
looks ok now

Note You need to log in before you can comment on or make changes to this bug.