Bug 170615 - failed rebuild due to missing buildrequirement
failed rebuild due to missing buildrequirement
Status: CLOSED DUPLICATE of bug 170600
Product: Fedora
Classification: Fedora
Component: nanoxml (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gary Benson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-13 09:05 EDT by Karsten Hopp
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-13 09:20:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
build log (2.24 KB, text/plain)
2005-10-13 09:05 EDT, Karsten Hopp
no flags Details

  None (edit)
Description Karsten Hopp 2005-10-13 09:05:21 EDT
Description of problem:
Probably missing a buildrequirement for eclipse-jdt-devel ?

Version-Release number of selected component (if applicable):
nanoxml-2.2.3-3jpp_3fc

How reproducible:
Always

Steps to Reproduce:
1.try to build package in a minimal environment (mock)
2.
3.
  

Additional info:
Comment 1 Karsten Hopp 2005-10-13 09:05:21 EDT
Created attachment 119898 [details]
build log
Comment 2 Gary Benson 2005-10-13 09:20:24 EDT

*** This bug has been marked as a duplicate of 170600 ***

Note You need to log in before you can comment on or make changes to this bug.