Bug 170697 - Devel package description says -ly is required
Devel package description says -ly is required
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: bison (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: Roland McGrath
: EasyFix, StringChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-13 16:30 EDT by Göran Uddeborg
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-14 20:50:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 2005-10-13 16:30:49 EDT
Description of problem:
The bison-devel package description says "This library is required by all
Bison-generated parsers ...".  Most likely, there should have been a "not"
between "is" and "required", since this library is not at all required.  The
rest of the sentence also makes more sense with this correction.

Version-Release number of selected component (if applicable):
CVS version 1.41 of desc.pot
Comment 1 Roland McGrath 2005-10-14 20:50:35 EDT
Thanks for the report.  I've corrected this in the Rawhide version, and there is
no need for an FC4 update just for the text change.

Note You need to log in before you can comment on or make changes to this bug.