Bug 170710 - Anaconda fails during tail-end of installation (Post-kadischi patch)
Summary: Anaconda fails during tail-end of installation (Post-kadischi patch)
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kadischi (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Chitlesh GOORAH
QA Contact: Darko Ilic
URL: http://fedoraproject.org/wiki/Kadisch...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-13 21:14 UTC by Jon Jackson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: anaconda-11.0.5-1 (Unchecking all boxes makes this a more public bug.) anaconda-11.0.5-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-18 09:40:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Kadischi output showing anaconda error (7.84 KB, text/plain)
2005-10-13 21:14 UTC, Jon Jackson
no flags Details

Description Jon Jackson 2005-10-13 21:14:11 UTC
Description of problem:
When running kadischi, anaconda will fail. See attachment for kadischi console
log.  This was running the cvs version of kadischi from 10/13/2005.

Version-Release number of selected component (if applicable):
anaconda from stock fc4

How reproducible:
follow directions at http://fedoraproject.org/wiki/KadischiDoc

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jon Jackson 2005-10-13 21:14:11 UTC
Created attachment 119950 [details]
Kadischi output showing anaconda error

Comment 2 Jasper O. Hartline 2005-11-03 01:59:14 UTC
Does this happen every single time you try to build a LiveCD with
kadischi/anaconda? Can you verify that your anaconda-runtime and anaconda
packages are OK, because I'm going out on a limb here, and I'm noticing that
none of the files there listen in python error output are the kadischi-required
to be patched files. anaconda.py and flags.py are the only file to my knowledge.

Could be a corrupt anaconda files, I don't know though !!!

Comment 3 Jasper O. Hartline 2006-01-12 02:02:00 UTC
Hello.
It seems that instdata.py is expecting a certain string.
If you plan to use DVD or CD media mounted locally, as your kadischi repository,
please use cdrom:// for example instead of /media/cdrecorder.

This only happens if:

1) Not using http://
2) Not using ftp://
3) Not using a local HDD repository

I hope this helps.

Comment 4 Jasper O. Hartline 2006-03-13 00:06:45 UTC
This has been fixed since FC5 tests, but I do not think the update will be
available for Fedora Core 4. If you need a patch for this for Fedora Core 4 one
could probably be generated successfully from a recent Anaconda package.


Comment 5 Chitlesh GOORAH 2006-04-18 09:40:59 UTC
Anaconda issue, however it has been fixed


Note You need to log in before you can comment on or make changes to this bug.