Bug 17072 - Error upgrading a RH 6.2 system via FTP installation method
Summary: Error upgrading a RH 6.2 system via FTP installation method
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
: 17144 17229 17287 17775 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-29 13:04 UTC by Ale Feltes Quenhan
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-29 15:51:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ale Feltes Quenhan 2000-08-29 13:04:01 UTC
I couldn4t find the component "installer" on the list, and since it4s the anaconda installer the one that give me the messages I put it into that 
component, altough I am not sure it belongs to it.
I dowloaded the .ISO files, mounted on a directory an tried to upgrade my system with the
ftp instalation method. I tried two times to upgrade my RH 6.2 system.
When remaining 25 packets (aprox., 24 one time 26 the second)
This is the dumped information that i get from the installer

----------------------------------------------------------------------------------------------------------------
Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 426, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/text.py", line 1022, in run
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/text.py", line 504, in __call__
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/todo.py", line 1522, in doInstall
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/todo.py", line 1265, in instCallback
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/urlinstall.py", line 47, in getFilename
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/log.py", line 23, in __call__
TypeError: illegal argument type for built-in operation

Local variables in innermost frame:
args: ('ftp error', 'ftp://ftp.uca.edu.py/pub/redhat/RedHat/base/hdlist', <exceptions.IOError instance at 8f91df0>)
self: <log.LogFile instance at 81df998>
format: IOError %d occured getting %s: %s

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iurlinstall
UrlInstallMethod
p4
(dp5
S'baseUrl'
p6
S'ftp://ftp.uca.edu.py/pub/redhat'
sbsS'initlevel'
p7
I3
sS'skipLilo'
p8
I0
sS'progressWindow'
p9
(itext
ProgressWindow
(dp10
S'scale'
p11
(isnack
Scale
(dp12
S'w'
----------------------------------------------------------------------------------------------------------------

Comment 1 Michael Fulbright 2000-08-29 15:51:00 UTC
We've fixed this bug in our internal development tree.

Comment 2 Ale Feltes Quenhan 2000-09-01 03:45:44 UTC
ok. Buy what was the failure.
I figured out that perhaps i ran out of space on one partition, could I?
TKS

Comment 3 Michael Fulbright 2000-09-07 20:21:41 UTC
*** Bug 17287 has been marked as a duplicate of this bug. ***

Comment 4 Michael Fulbright 2000-09-07 20:39:38 UTC
*** Bug 17229 has been marked as a duplicate of this bug. ***

Comment 5 Michael Fulbright 2000-09-07 20:45:20 UTC
*** Bug 17144 has been marked as a duplicate of this bug. ***

Comment 6 Michael Fulbright 2000-09-25 19:45:21 UTC
*** Bug 17775 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.