Bug 170732 - HWCERT: SEC ZSS230
HWCERT: SEC ZSS230
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
1.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: S. Lele
Will Woods
http://www.sec.co.kr/PCS.svl?CMD=Last...
SEC
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-14 02:34 EDT by sungkyoSeo
Modified: 2007-11-19 04:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-23 01:09:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
system configuration sheet (19.00 KB, application/vnd.ms-excel)
2005-10-14 02:46 EDT, sungkyoSeo
no flags Details
Bunch of Network test result that I ran I believe test 15 passed the test (4.53 MB, application/x-rpm)
2005-11-03 23:02 EST, David Joo
no flags Details
ZSS230 system retest log. (11.84 MB, patch)
2005-11-17 20:11 EST, sungkyoSeo
no flags Details | Diff

  None (edit)
Description sungkyoSeo 2005-10-14 02:34:59 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        3
Make:           SEC
Model:          ZSS230
Vendor:         Samsung
Category:       Server
Reporter:       sungkyo@samsung.com
Kernel Version: kernel-2.4.21-27.EL

File Uploaded:
rhr2-SEC-ZSS230-Redhat_3_0_Update_4_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/dffc6d5998e27d3598fd86b837f0ddf0/rhr2-SEC-ZSS230-Redhat_3_0_Update_4_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   CDROM
1   PASSED   INFO
    PASSED   VIDEO
2   PASSED   INFO
    FAILED   MEMORY
3   PASSED   INFO
    PASSED   MEMORY
4   PASSED   INFO
    PASSED   CORE
5   PASSED   INFO
    PASSED   STORAGE
6   PASSED   USB
    PASSED   INFO
7   PASSED   INFO
    FAILED   NETWORK
Comment 1 sungkyoSeo 2005-10-14 02:42:12 EDT
I have uploaded the system configuration sheet.
Comment 2 sungkyoSeo 2005-10-14 02:46:49 EDT
Created attachment 119960 [details]
system configuration sheet
Comment 3 David Joo 2005-10-17 18:26:16 EDT
Dear SungKyo,

There are 2 Failed items, I will need to have a more closer look to see what is
actually happening.

Regards,
David Joo
Comment 4 David Joo 2005-11-03 23:02:58 EST
Created attachment 120713 [details]
Bunch of Network test result that I ran I believe test 15 passed the test
Comment 5 David Joo 2005-11-03 23:34:06 EST
Hmm,
I wrote an update and it didn't get into this.
I guess, I need to rewrite the whole thing.

-----------------

Dear All,
Since the server was received in the Korean office, I have been trying to
investigate the reason why, it is keep on failing at the "NETWORK" test.
ssh connection closed message didn't provide us with good details.

Also, on the top of that, we were experiencing NFS problem.
Becuaes RHEL3's test suite didn't include no_root_squash option in the export
option, that was causing NFS test to fail.

Then, it came to realisation that;
There are 2 Network cards and one being used to connect to external network to
enable me to connect to the server, and second card being used to provide a
connection to internal network and to the server. Because Network test also
included "service network restart", it would close my ssh connection, causing
failure in the test. 

On the top of that, it has Gigabit cards but it detected as 100bit, so I have
changed that to 1000bit.

Also, because of the setting that has been listed above, I have ran the test one
by one by changing /etc/rhr/hardware.conf.

To resolve this, I have asked local engineer to run the test for me.

Also, since the output is different to failed one, it was also hard for me to
verify whether it has passed or not.

Regards,
David Joo
Comment 6 sungkyoSeo 2005-11-17 20:12:05 EST
Created attachment 121213 [details]
ZSS230 system retest log.

Retest log and Network test passed.
Comment 8 S. Lele 2005-12-07 07:58:29 EST
New Hardware Certification Package Submitted
Kernel Version: kernel-2.4.21-27.EL

File Uploaded:
rhr2-Samsung-ZSS230-Redhat_Linux_3_0_up4_EM64T_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/bf1e1a918eba35f28ee4d5530716a4eb/rhr2-Samsung-ZSS230-Redhat_Linux_3_0_up4_EM64T_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO
1   PASSED   INFO
    PASSED   CDROM
10   PASSED   INFO
    PASSED   NETWORK
11   FAILED   USB
    PASSED   INFO
12   FAILED   USB
    PASSED   INFO
13   FAILED   USB
    PASSED   INFO
14   FAILED   USB
    PASSED   INFO
15   PASSED   USB
    PASSED   INFO
16   FAILED   INFO
    FAILED   CORE
17   FAILED   INFO
    FAILED   CORE
18   FAILED   INFO
    FAILED   CORE
19   PASSED   INFO
    PASSED   CORE
2   PASSED   INFO
    PASSED   STORAGE
    PASSED   MEMORY
3   PASSED   INFO
    FAILED   NETWORK
4   PASSED   INFO
    FAILED   NETWORK
5   PASSED   INFO
    FAILED   NETWORK
6   FAILED   INFO
    FAILED   NETWORK
7   FAILED   INFO
    FAILED   NETWORK
9   PASSED   INFO
    PASSED   NETWORK
Comment 10 S. Lele 2005-12-09 04:38:51 EST
The system seems to support i386(32-bit) also. If so, please submit all test
results for 32-bit also. Only x86_64 (64-bit) test results were submitted.

x86_64:
CORE: Need to run CORE test at maximum speed i.e. (4 way) Xeon MP 3.67GHz and
maximum L2 Cache with smp kernel.
CORE test needs to be run with maximum cpus, maximum CPU speed and maximum L2
Cache with smp kernel.
Please give the following information:
1. Total number of physical cpus used during CORE test and whether
hyper-threading (ht) enabled or not.
2. How many maximum number of cpus this system supports and if it is single core
or dual core cpus.
3. Please specify the L2 Cache (not specified in comment#2 system configuration
sheet).
CORE test was run with Intel(R) Xeon(TM) MP CPU 3.33GHz with 1MB L2 Cache with
normal kernel.

MEMORY: Need to run MEMORY test with maximum 32GB RAM with smp kernel.
MEMORY test was run with 4GB RAM with normal kernel.

NETWORK: Need to run NETWORK test with maximum speed i.e. @1GB with 2xBroadcom
Corporation|NetXtreme BCM5704 Gigabit Ethernet.
NETWORK test was run @100MB with 2xBroadcom Corporation|NetXtreme BCM5704
Gigabit Ethernet.

STORAGE: Need to run STORAGE test with maximum individual HDD i.e. Seagate Ultra
320 300GB HDD.
STORAGE test was run with Ultra320 SCSI Seagate ST373207LC 73 GB HDD.

USB: Please confirm the maximum number of USB ports supported.
First USB test was done with 3 legacyfree USB ports where as second USB test was
run with 5 legacyfree USB ports. USB test needs to be run with maximum number of
USB ports that the system supports.

VIDEO: Unfortunately due to bug #160361; VIDEO test didn't really run. To work
around, manually placing a correct xconfig file as /etc/rhr/rhrXconfig.
Comment 11 S. Lele 2005-12-09 04:52:04 EST
Comment#8 test rpm is same as comment#6, which was uploaded through Hardware
Certification Interface so that test results are parsed. Please upload all test
result rpms  through Hardware Certification Interface i.e. hardware.redhat.com
Comment 12 S. Lele 2005-12-26 07:58:20 EST
Comment#8 test rpm is same as comment#6, which was uploaded through Hardware
Certification Interface so that test results are parsed. Please upload all test
result rpms  through Hardware Certification Interface i.e. hardware.redhat.com

Comment 13 S. Lele 2005-12-26 07:59:31 EST
Please action as per comment#10 and comment#12.
Comment 14 S. Lele 2006-01-02 08:17:20 EST
Please action as per comment#10 and comment#12.
Comment 15 S. Lele 2006-01-16 07:15:34 EST
The system seems to support i386(32-bit) also. If so, please submit all test
results for 32-bit also. Only x86_64 (64-bit) test results were submitted.

x86_64:
CORE: Need to run CORE test at maximum speed i.e. (4 way) Xeon MP 3.67GHz and
maximum L2 Cache with smp kernel.
CORE test needs to be run with maximum cpus, maximum CPU speed and maximum L2
Cache with smp kernel.
Please give the following information:
1. Total number of physical cpus used during CORE test and whether
hyper-threading (ht) enabled or not.
2. How many maximum number of cpus this system supports and if it is single core
or dual core cpus.
3. Please specify the L2 Cache (not specified in comment#2 system configuration
sheet).
CORE test was run with Intel(R) Xeon(TM) MP CPU 3.33GHz with 1MB L2 Cache with
normal kernel.

MEMORY: Need to run MEMORY test with maximum 32GB RAM with smp kernel.
MEMORY test was run with 4GB RAM with normal kernel.

NETWORK: Need to run NETWORK test with maximum speed i.e. @1GB with 2xBroadcom
Corporation|NetXtreme BCM5704 Gigabit Ethernet.
NETWORK test was run @100MB with 2xBroadcom Corporation|NetXtreme BCM5704
Gigabit Ethernet.

STORAGE: Need to run STORAGE test with maximum individual HDD i.e. Seagate Ultra
320 300GB HDD.
STORAGE test was run with Ultra320 SCSI Seagate ST373207LC 73 GB HDD.

USB: Please confirm the maximum number of USB ports supported.
First USB test was done with 3 legacyfree USB ports where as second USB test was
run with 5 legacyfree USB ports. USB test needs to be run with maximum number of
USB ports that the system supports.

VIDEO: Unfortunately due to bug #160361; VIDEO test didn't really run. To work
around, manually placing a correct xconfig file as /etc/rhr/rhrXconfig.

Comment 16 sungkyoSeo 2006-01-20 00:20:01 EST
-CORE
  1) We are system Hyper-threading enable , I've already checked.
  2) we system is 4ea cpu supports and single core cpu.
  3) L2 cache size is 1MB 
      why do I test with Xeon MP 3.67Ghz and maximum L2 cache. we system is 
      not support Xeon MP 3.67Ghz.
      I want to submit 3.33Ghz  8MB L3Cache*4 

-Memory
 1) I wouled like to submit 16G capacity for RHEL 3 up6 i386(32-bit)
      I was going to run with 16G capacity with RHELx86_64 test result upload 
      06/01/12(djoo upload)

-Storage 
    we system configuration 
    1)HDD controller : LSI 53C1030
       I used Seagate HDD 300G with 1EA and Intel RAID configuration 
       Intel RAID is option(Intel SROMBU42E).
   2)External HDD
       I used option card for Storage test with EMC AX100 storage.
       -Option card name : Fiber channel HWFCM Intel FC Module

-USB
 1) ZSS230 system support 5port usb, but testkit is 3port test.
      because we  system don't support PS2 type. I used usb keyboard and usb
       mouse.
      I think RHEL testkit bug.do you know?
Comment 17 David Joo 2006-01-23 00:51:35 EST
Dear Satish,

I am dumb enough to creat another ticket, and this is dup of that ticket.
Can you close this please.

Regards,
David Joo
Comment 18 S. Lele 2006-01-23 00:54:10 EST
This request will be closed as it's a duplicate of bz#177394.
Comment 19 S. Lele 2006-01-23 00:55:59 EST

*** This bug has been marked as a duplicate of 177394 ***

Note You need to log in before you can comment on or make changes to this bug.