Bug 170855 - Will the python package be updated to 2.4.2 in Fedora Core 4?
Summary: Will the python package be updated to 2.4.2 in Fedora Core 4?
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mihai Ibanescu
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-14 19:28 UTC by Oliver Andrich
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 2.4.3-8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-02 18:38:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Oliver Andrich 2005-10-14 19:28:34 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Will there be an update to python 2.4.2 available in Fedora Core 4?

Version-Release number of selected component (if applicable):
python-2.4.1-2

How reproducible:
Couldn't Reproduce


Additional info:

Comment 1 Mihai Ibanescu 2005-11-17 14:22:58 UTC
python 2.4.2 is now in rawhide. I would like to have it tested a bit before
considering putting it in FC4.

Comment 2 Mihai Ibanescu 2006-08-02 18:38:22 UTC
2.4.3 has been in FC4 for quite some time now. Closing


Note You need to log in before you can comment on or make changes to this bug.