Bug 170897 - Empty line in "seusers" causes error message
Summary: Empty line in "seusers" causes error message
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: noarch Linux
medium
low
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-15 08:20 UTC by Joachim Frieben
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-03 19:33:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joachim Frieben 2005-10-15 08:20:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.11) Gecko/20050914 Epiphany/1.8.2

Description of problem:
After typing "su <user_name>" and the corresponding password,
the following error message is issued:

    "/etc/selinux/targeted/seusers:  error on line 3, skipping..."

Version-Release number of selected component (if applicable):
selinux-policy-targeted-1.27.1-17

How reproducible:
Always

Steps to Reproduce:
1. Execute "su <user_name>" (non-root).
2. Enter password.
  

Actual Results:  System reports:

  "/etc/selinux/targeted/seusers:  error on line 3, skipping...".

Expected Results:  No error message should have been issued.

Additional info:

Line 3 of "/etc/selinux/targeted/seusers" seems to be empty.
After deleting it, no further message appears.

Comment 1 Daniel Walsh 2005-11-03 19:33:24 UTC
Fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.