Bug 170900 - Bad french translation
Bad french translation
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
: 170898 170899 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-15 05:03 EDT by Eric Tanguy
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-15 12:32:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
French translation (13.07 KB, text/plain)
2005-10-15 06:57 EDT, Eric Tanguy
no flags Details

  None (edit)
Description Eric Tanguy 2005-10-15 05:06:56 EDT
The title "Install packages" is translated as "Paquets installés" which means
"Installed packages" a good translation could be "Installation de paquets".
The button "Install" is translated as "Installation" it could be translated as
"Installer" as button "Remove" is translated as "Supprimer".
Comment 1 Eric Tanguy 2005-10-15 05:08:48 EDT
*** Bug 170898 has been marked as a duplicate of this bug. ***
Comment 2 Eric Tanguy 2005-10-15 05:09:25 EDT
*** Bug 170899 has been marked as a duplicate of this bug. ***
Comment 3 Tim Lauridsen 2005-10-15 05:45:04 EDT
Hi Eric

I dont speak french, i have just have received at translation file and added it.
If you want to help fix it, then download the french translation fr.po here:

http://cvs.sourceforge.net/viewcvs.py/yumex/yumex-dev/po/Attic/fr.po?rev=1.1.2.4&only_with_tag=yumex_0_42&view=log

and make your changes, and attach it here. You can use gtranslator to do the
editing.
Comment 4 Eric Tanguy 2005-10-15 06:57:58 EDT
Created attachment 120011 [details]
French translation
Comment 5 Eric Tanguy 2005-10-15 06:58:49 EDT
Hi Tim, i tried to improve the translation but it's quite difficult to translate
without having the context! Hope this help!
Comment 6 Tim Lauridsen 2005-10-15 12:31:58 EDT
I will put in the next release, then you can check it out.
Comment 7 Eric Tanguy 2005-10-17 14:56:53 EDT
Hi Tim
The new released package yumex-0.42-7.0.fc4 does not seem to take care of the
translation. Could you confirm that ?
Comment 8 Tim Lauridsen 2005-10-18 01:33:11 EDT
Yes, you are right, I had requested the 0.42-7.0 build just before i got you
updated translated. It will be included in 0.42-8.0
Comment 9 Tim Lauridsen 2005-10-18 01:34:14 EDT
translated = translation :-))))
Comment 10 Eric Tanguy 2005-11-02 00:38:07 EST
I just installed the new version release 9 and quite all french translations are
good! Except some strings that are still not translated : 
Install repository
Select All
Deselect all
Update packages
Install packages
Remove packages
Install repository
Exclude list
New and Save
Help
About

Cheers
Eric

Note You need to log in before you can comment on or make changes to this bug.