Bug 17091 - after going back to unslect fetchmailconf, still appears in dep. checking
after going back to unslect fetchmailconf, still appears in dep. checking
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2000-08-29 18:15 EDT by Stephen Brown
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-11-13 16:56:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Stephen Brown 2000-08-29 18:15:46 EDT
I was installing pinstrips on an old box that will be used as a router/smtp
relay, and trying to slim down the total number of packages.
I had initally selected fetchmail and fetchmailconf.
The dep checking grinds away and said that I needed tk, and X11libs and
other stuff,
so I go back and unselect fetchmailconf. The dep runs again, and I get the
same thing
about fetchamilconf requiring tk.  I go back again to see if I had missed
it, but fetchmailconf is not selected. I end up saying ignore dependancies
and go on.
Comment 1 Michael Fulbright 2000-11-13 16:40:26 EST
Passed to QA to reproduce.
Comment 2 Brock Organ 2000-11-13 16:56:43 EST
fixed in the final version (Guinness) ... thanks for your report!

Note You need to log in before you can comment on or make changes to this bug.