Bug 170959 - smartmontools spec file cleanup
smartmontools spec file cleanup
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: smartmontools (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Mraz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-16 07:22 EDT by Robert Scheck
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: smartmontools-5.33-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-03 13:53:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Diff/patch of smartmontools spec files (3.17 KB, patch)
2005-10-16 07:24 EDT, Robert Scheck
no flags Details | Diff
Diff/patch of smartmontools spec files (3.23 KB, patch)
2005-10-25 13:22 EDT, Robert Scheck
no flags Details | Diff

  None (edit)
Description Robert Scheck 2005-10-16 07:22:14 EDT
Description of problem:
It is not really problem, but the spec file of smartmontools should be cleaned 
up a bit. RPM has enough macros for simplifing some things.

Oh and I'm not sure, but is it possible, that "smartd-conf.py" is broken (by the 
new kudzu)? Would be very nice, if somebody of Red Hat could verify this to be 
sure...

Version-Release number of selected component (if applicable):
smartmontools-5.33-1.7

Actual results/Expected results:
See attached patch.
Comment 1 Robert Scheck 2005-10-16 07:24:08 EDT
Created attachment 120033 [details]
Diff/patch of smartmontools spec files
Comment 2 Dave Jones 2005-10-25 05:02:30 EDT
(05:02:29:davej@devserv:devel)$ cat attachment.cgi\?id\=120033 | patch -p0
patching file smartmontools.spec
Hunk #1 FAILED at 5.
Hunk #2 FAILED at 69.
2 out of 2 hunks FAILED -- saving rejects to file smartmontools.spec.rej


Corrupted diff  ?? Changes look sane though.
Comment 3 Robert Scheck 2005-10-25 13:22:44 EDT
Created attachment 120375 [details]
Diff/patch of smartmontools spec files

Dave, this seems to be my fault, sorry. I merged my changes and re-diffed
against CVS - attached to this bug report, if you want it.
Comment 4 Tomas Mraz 2005-11-03 13:53:27 EST
Applied, thank you.

Note You need to log in before you can comment on or make changes to this bug.