Bug 170974 - gramps: noarch package?
gramps: noarch package?
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gramps (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-16 15:20 EDT by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-13 14:29:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2005-10-16 15:20:52 EDT
Is gramps really an arch-specific package?  Looks like pure Python + bunch of 
other arch-independent data to me... so change to noarch? 
 
(Noticed while looking for broken debuginfo packages.)
Comment 1 Brian Pepple 2005-10-16 18:04:40 EDT
Ville, I'm pretty sure your right, but I'll verify it when the next version
comes out.
Comment 2 Brian Pepple 2005-12-13 14:29:48 EST
Changed package to noarch with v2.0.9.

Note You need to log in before you can comment on or make changes to this bug.