Bug 17099 - reboot or halt password prompt text
reboot or halt password prompt text
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: usermode (Show other bugs)
6.2
i386 Linux
low Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-29 19:42 EDT by Keith D. Burgess Jr.
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-29 19:42:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Keith D. Burgess Jr. 2000-08-29 19:42:10 EDT
ok ok I know this is real trivial. Don't screem.... I have noticed this
throughout 6.x I believe.  Just never realized till I began looking at
usermode.

----------
login as a normal user (I am running in run level 3)
start X (gnome)
click on the foot
	logout
	reboot OR halt
	yes

message: 

In order to run "reboot" with root's privileges, additional information is
required
"Password for burgeke"
-----------

It's asking for the password of the normal user that is logged in and not
root. Should it not read "Password for root"  ? 

Thanks for listening <g>
Comment 1 Nalin Dahyabhai 2000-08-30 14:58:31 EDT
Actually, the dialog prompts for your password instead of root's because you
don't have any other way to cleanly shutdown if you don't know the root
password.

Note You need to log in before you can comment on or make changes to this bug.