Bug 17101 - redirect is incorrect
Summary: redirect is incorrect
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jay Novello
QA Contact: Paul Lindner
URL: http://www.redhat.com/products/traini...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-30 08:39 UTC by Christian Huettermann
Modified: 2007-04-18 16:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-06 18:42:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Huettermann 2000-08-30 08:39:33 UTC
the redirect from the old training page(s) seems to be incorrect

see http://www.redhat.com/products/training_course.html, redirecting to
http://www.redhat.com/training/courses/ ... should be
http://www.redhat.com/training/rhce/courses/

pls check for other bugs there

Comment 1 Paul Lindner 2000-09-06 18:41:40 UTC
Jay, where should each of the URLs below go to?

thanks.

RewriteRule ^/products/training.html               /training/ [R,L]
RewriteRule ^/products/developer.html              /products/ [R,L]
RewriteRule ^/products/training_contactUK.html /training/contact_worldwide.html
[R,L]
RewriteRule ^/products/training_contactUS.html /training/contact_info.html
RewriteRule ^/products/training_core.html          /training/courses/ [R,L]
RewriteRule ^/products/training_course.html        /training/rhce/courses/ [R,L]
RewriteRule ^/products/training_exam.html          /training/training_exam.html
[R,L]
RewriteRule ^/products/training_examprep.html  /training/examprep.html [R,L]
RewriteRule ^/products/training_locations.html /training/offices.html [R,L]
RewriteRule ^/products/training_news.html          /training/news.html [R,L]
RewriteRule ^/products/training_onsite.html        /training/solutions/onsite.ht
ml [R,L]
RewriteRule ^/products/training_overview.html  /training/
RewriteRule ^/products/training_prereq.html        /training/
RewriteRule ^/products/training_reg.html           /training/
RewriteRule ^/products/training_resell.html        /training/
RewriteRule ^/products/training/                   /training/ [R,L]
RewriteRule ^/services/training/training.html  /training/ [R,L]


Comment 2 Jay Turner 2001-05-14 21:37:39 UTC
Closing out this bug as I cannot find any incorrect redirects.  Someone please
reopoen if there are still issues with the training site.


Note You need to log in before you can comment on or make changes to this bug.