Bug 171020 - Don't use freetype internal headers
Summary: Don't use freetype internal headers
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: SDL_ttf (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-17 13:08 UTC by Matthias Clasen
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-14 19:52:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (538 bytes, patch)
2005-10-17 13:08 UTC, Matthias Clasen
no flags Details | Diff

Description Matthias Clasen 2005-10-17 13:08:42 UTC
Created attachment 120055 [details]
patch

Comment 1 Matthias Clasen 2005-10-17 13:08:42 UTC
Freetype 2.2 will no longer install these headers, and SDL_ttf does not really
make any use of them anyway. The attached patch should be all that is needed 
(setting stream->memory is unnecessary, since FT_Face_Open does that anyway...

Comment 2 Brian Pepple 2005-12-14 19:52:10 UTC
Applied patch.  Should be available on it's been signed.  Thanks.


Note You need to log in before you can comment on or make changes to this bug.