Bug 171109 - Please update to gnome-common 2.12.0
Please update to gnome-common 2.12.0
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-common (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Toshio Kuratomi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-18 06:48 EDT by sangu
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.12.0-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-25 02:31:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sangu 2005-10-18 06:48:00 EDT
Description of problem:
Please update to gnome-common 2.12.0 

http://ftp.acc.umu.se/pub/gnome/sources/gnome-common/2.12/gnome-common-2.12.0.tar.bz2

Version-Release number of selected component (if applicable):
2.8.0-3

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Toshio Kuratomi 2005-10-19 10:41:02 EDT
Thanks for the nudge.  I'll work on it this week.
Comment 2 Toshio Kuratomi 2005-10-21 01:14:31 EDT
There's a new 2.12.0 package for devel now.  A quick look at the source doesn't
indicate any reason that it shouldn't run with older GNOME versions as well. 
I'll test it on some FC4 packages for a bit and then request a build there as well.
Comment 3 Toshio Kuratomi 2005-10-25 02:31:44 EDT
Packages built for FC4 and devel.

Note You need to log in before you can comment on or make changes to this bug.