Bug 171172 - problems with UNICODE databases and psql with KOI8 clients
Summary: problems with UNICODE databases and psql with KOI8 clients
Status: CLOSED DUPLICATE of bug 171174
Alias: None
Product: Fedora
Classification: Fedora
Component: postgresql (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lane
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-19 02:22 UTC by CTAC
Modified: 2013-07-03 03:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-19 02:33:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description CTAC 2005-10-19 02:25:31 UTC
*** Bug 171173 has been marked as a duplicate of this bug. ***

Comment 1 CTAC 2005-10-19 02:33:49 UTC
sorry but bugzilla server fails when I put something else then ASCII characters
in comments
I'll create another bug report, about bugzilla itself

*** This bug has been marked as a duplicate of 171174 ***


Note You need to log in before you can comment on or make changes to this bug.