Bug 171222 - Hang at boot on "Hardware Initialization"
Hang at boot on "Hardware Initialization"
Status: CLOSED DUPLICATE of bug 171221
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
http://www.wardrivers.it/dell_lock.jpg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-19 12:19 EDT by frabbo
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-19 12:25:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description frabbo 2005-10-19 12:19:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; it-IT; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
On boot my Dell Latitude LS hang in "Hardware Initialization"

".. hardware .. network.."   HANG 

Tried the  acpi=off option and also 
Sometimes if I press the "I" key for interactive startup It goes.


Version-Release number of selected component (if applicable):
kernels-2.6.13-1.1526_FC4

How reproducible:
Always

Steps to Reproduce:
1.Just boot

Additional info:
Comment 1 John Mahowald 2005-10-19 12:25:08 EDT

*** This bug has been marked as a duplicate of 171221 ***

Note You need to log in before you can comment on or make changes to this bug.