Bug 171228 - sane-port not present in /etc/services
sane-port not present in /etc/services
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: setup (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-19 14:27 EDT by Tethys
Modified: 2015-03-04 20:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-31 07:54:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tethys 2005-10-19 14:27:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Fedora/1.7.12-1.5.1

Description of problem:
/etc/services is lacking entries for sane-port (6566/tcp). Ultimately, this
is a dup of bug 1907. However, that's for RHEL, and has been deferred for a
future release in order to avoid breaking backward compatibility. The same
doesn't apply to Fedora Core, which needn't be so conservative.

As it stands, saned (which ships with FC4 as part of the sane-backends package)
can't be used out of the box due to the missing entry.

Version-Release number of selected component (if applicable):
setup-2.5.44-1.1

How reproducible:
Always

Steps to Reproduce:
1. grep sane-port /etc/services
2.
3.
  

Additional info:
Comment 1 Phil Knirsch 2006-01-24 14:52:10 EST
I've created and hugely updated /etc/services which contains almost all know
officiall services from IANA.

It can be found here:

http://people.redhat.com/pknirsch/services

Please give it a try and tell me if it works properly now.

Thanks,

Read ya, Phil
Comment 2 Tethys 2006-01-24 15:12:35 EST
Yep, works fine. Thanks.
Comment 3 Phil Knirsch 2006-01-31 07:54:29 EST
OK, next setup package in Rawhide will contain the new /etc/services

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.