Bug 171274 - VMWare fails to boot 2.6.13-1.1526_FC4 kernel
VMWare fails to boot 2.6.13-1.1526_FC4 kernel
Status: CLOSED DUPLICATE of bug 169610
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
http://www.bleeter.org/vmware-panic-2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-20 05:07 EDT by Peter Lawler
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-05 00:30:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Lawler 2005-10-20 05:07:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Installed VMWare with the 'any-any' patch, it ran all kernels up until 2.6.13-1.1526_FC4. With this kernel, I get a panic as shown in the image in the URL

Version-Release number of selected component (if applicable):
2.6.13-1.1526_FC4

How reproducible:
Always

Steps to Reproduce:
1. Install VMWare onto FC4 using 'any-any' patch (widely used by other distros to get it working)
2. Install FC4 as guest system in VMWare
3. Update FC4 to current
4. Boot.

Actual Results:  Kernel panic as showen in picture in URL

Expected Results:  No kernel panic

Additional info:

Yes, I know I should use xen foo, but I figured you guys might like to be aware of this problem.
Comment 1 Dave Jones 2005-11-05 00:30:58 EST

*** This bug has been marked as a duplicate of 169610 ***
Comment 2 Peter Lawler 2005-11-13 17:24:24 EST
It works again under the 2.6.14-1.1637 kernel. Thanks a lot folks. :)

Note You need to log in before you can comment on or make changes to this bug.