Bug 171285 - gnome-applets should require libgtop2 >= 2.12
Summary: gnome-applets should require libgtop2 >= 2.12
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applets
Version: rawhide
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-20 12:57 UTC by Ilya Konstantinov
Modified: 2007-11-30 22:11 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2005-10-20 14:37:24 UTC


Attachments (Terms of Use)

Description Ilya Konstantinov 2005-10-20 12:57:11 UTC
gnome-applets should require libgtop2 >= 2.12

With libgtop2 2.10, multiload-applet-2 exits with:
undefined symbol: glibtop_get_cpu
Upgrading the libgtop2 package to 2.12 solves that.

Comment 1 Ray Strode [halfline] 2005-10-20 14:37:24 UTC
Thanks.

Should be fixed in tommorrow's rawhide.


Note You need to log in before you can comment on or make changes to this bug.