Bug 171285 - gnome-applets should require libgtop2 >= 2.12
gnome-applets should require libgtop2 >= 2.12
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-20 08:57 EDT by Ilya Konstantinov
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-20 10:37:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ilya Konstantinov 2005-10-20 08:57:11 EDT
gnome-applets should require libgtop2 >= 2.12

With libgtop2 2.10, multiload-applet-2 exits with:
undefined symbol: glibtop_get_cpu
Upgrading the libgtop2 package to 2.12 solves that.
Comment 1 Ray Strode [halfline] 2005-10-20 10:37:24 EDT
Thanks.

Should be fixed in tommorrow's rawhide.

Note You need to log in before you can comment on or make changes to this bug.