Bug 171382 - swat default install location broken
swat default install location broken
Status: CLOSED DUPLICATE of bug 171378
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
4
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jay Fenlason
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-21 08:05 EDT by Joel
Modified: 2014-08-31 19:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-03 05:25:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joel 2005-10-21 08:05:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
swat is broken by default, under the swat conf the directory given is /usr/local/samba/sbin/swat, which does not exsist, it appears to exsist in /usr/sbin/swat but chaning the conf file still doesnt fix this

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Enable swat
2.Point your browser at the swat page (127.0.0.1:901)

  

Actual Results:  Nothing, i got no page to be displayed

Expected Results:  SWAT server page should have loaded

Additional info:

to fix just change 
/usr/local/samba/sbin/swat
to 
/usr/sbin/swat
Comment 1 Marius Andreiana 2005-11-03 05:25:35 EST

*** This bug has been marked as a duplicate of 171378 ***

Note You need to log in before you can comment on or make changes to this bug.