Bug 171396 - Network card 3C589C won't start
Network card 3C589C won't start
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: John W. Linville
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-21 11:10 EDT by Paul Mezger
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-09 14:33:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Mezger 2005-10-21 11:10:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Kernels later than the original 2.6.11-1.1369_FC4 won't start the 3COM network card 3C589C. They report the card as present and ok but can't find a DHPT server and even with a static IP and reporting enabled can't find or ping anything on the network. The originaly loaded kernel (1.1369) works fine however. I have tried the last two newly released kernels and both have the same problem

Version-Release number of selected component (if applicable):
any kernel version later than 2.6.11-1.1369_FC4

How reproducible:
Always

Steps to Reproduce:
1.boot machine
2.boot process reports ok except ip information fails
3.
  

Actual Results:  System if fine except no network function

Expected Results:  network should work (and does if older kernel is used)

Additional info:

the cardbus driver reports ok and everything else seems fine
The computer is an IBM Thinkpad model 600E
The audio doesn't seem to work either but that's minor compared to the network function.
Comment 1 Dave Jones 2005-11-10 14:13:12 EST
2.6.14-1.1637_FC4 has been released as an update for FC4.
Please retest with this update, as a large amount of code has been changed in
this release, which may have fixed your problem.

Thank you.
Comment 2 Paul Mezger 2005-11-21 10:12:48 EST
(In reply to comment #1)
> 2.6.14-1.1637_FC4 has been released as an update for FC4.
> Please retest with this update, as a large amount of code has been changed in
> this release, which may have fixed your problem.
> Thank you.

(In reply to comment #0)
> From Bugzilla Helper:
> User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 
Fedora/1.0.7-1.1.fc4 Firefox/1.0.7
> Description of problem:
> Kernels later than the original 2.6.11-1.1369_FC4 won't start the 3COM 
network card 3C589C. They report the card as present and ok but can't find a 
DHPT server and even with a static IP and reporting enabled can't find or ping 
anything on the network. The originaly loaded kernel (1.1369) works fine 
however. I have tried the last two newly released kernels and both have the 
same problem
> Version-Release number of selected component (if applicable):
> any kernel version later than 2.6.11-1.1369_FC4
> How reproducible:
> Always
> Steps to Reproduce:
> 1.boot machine
> 2.boot process reports ok except ip information fails
> 3.
>   
> Actual Results:  System if fine except no network function
> Expected Results:  network should work (and does if older kernel is used)
> Additional info:
> the cardbus driver reports ok and everything else seems fine
> The computer is an IBM Thinkpad model 600E
> The audio doesn't seem to work either but that's minor compared to the 
network function.

Tried new kernel patch 2.6.14-1.1637_FC4 - no change
Comment 3 John W. Linville 2005-12-02 13:26:41 EST
The Fedora-netdev kernels are available here: 
 
   http://people.redhat.com/linville/kernels/fedora-netdev/ 
 
Please give those a try, and post the results here...thanks! 
Comment 4 John W. Linville 2006-01-09 14:33:46 EST
Closed due to lack of response.  Please reopen when the requested information 
becomes available...thanks! 

Note You need to log in before you can comment on or make changes to this bug.