Bug 171420 - unsigned package Yum refuses to install suite
unsigned package Yum refuses to install suite
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Andrew Overholt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-21 12:33 EDT by Thomas Lenon
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-01 17:43:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Lenon 2005-10-21 12:33:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Description of problem:
yum --enablerepo=development install eclipse-platform gcc-java libgcj{,-devel,-src}

137 MB download

regexp-1.3-2jpp_3fc.i386.rpm unsigned package.

Yum aborts install at this point. 

Version-Release number of selected component (if applicable):
regexp-1.3-2jpp_3fc.i386.rpm

How reproducible:
Always

Steps to Reproduce:
1.yum --enablerepo=development install eclipse-platform gcc-java libgcj{,-devel,-src}

2.
3.
  

Actual Results:  unsigned package regexp-1.3-2jpp-3fc.i386.rpm

Expected Results:  eclipse platform installed

Additional info:
Comment 1 Andrew Overholt 2005-10-21 16:17:27 EDT
I don't think this is an Eclipse-specific bug.  Moving to distribution component.
Comment 2 Warren Togami 2005-12-01 17:43:48 EST
yum --enablerepo=development

By default packages in development are unsigned.

Note You need to log in before you can comment on or make changes to this bug.