Bug 17144 - installing pinstripe failed on anaconda
Summary: installing pinstripe failed on anaconda
Status: CLOSED DUPLICATE of bug 17072
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 6.2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-31 18:11 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-07 20:45:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-08-31 18:11:29 UTC
While upgrading my redhat 6.2 box, it errored on anaconda and saved this debug info:


Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 426, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/text.py", line 1022, in run
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/text.py", line 504, in __call__
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/todo.py", line 1522, in doInstall
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/todo.py", line 1265, in instCallback
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/urlinstall.py", line 47, in getFilename
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/log.py", line 23, in __call__
TypeError: illegal argument type for built-in operation

Local variables in innermost frame:
args: ('ftp error', 'ftp://mrplow/pub2/RedHat/base/hdlist', <exceptions.IOError instance at 99c0450>)
self: <log.LogFile instance at 81df9b0>
format: IOError %d occured getting %s: %s

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iurlinstall
UrlInstallMethod
p4
(dp5
S'baseUrl'
p6
S'ftp://mrplow/pub2'
sbsS'initlevel'
p7
I3
sS'skipLilo'
p8
I0
sS'progressWindow'
p9
(itext
ProgressWindow
(dp10
S'scale'
p11
(isnack
Scale
(dp12
S'w'

Comment 1 Michael Fulbright 2000-09-07 20:45:22 UTC

*** This bug has been marked as a duplicate of 17072 ***


Note You need to log in before you can comment on or make changes to this bug.