Bug 17150 - Crash in gnome-help-browser when resizing the app window while downloading a webpage
Summary: Crash in gnome-help-browser when resizing the app window while downloading a ...
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-31 21:59 UTC by Kjartan Maraas
Modified: 2013-04-02 04:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-01 01:07:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kjartan Maraas 2000-08-31 21:59:46 UTC
Just point the app to freshmeat.net and keep resizing the window until it
crashes.


Kjartan Maraas

Comment 1 David Mason 2000-09-01 01:07:53 UTC
jrb - Arrrgh - we keep turning http off in this thing... it is *not* intended to
surf the web... it cannot handle it. How does this keep turning back on??

Comment 2 Elliot Lee 2001-02-01 20:35:13 UTC
Fixed in gnome-core-1.2.4-4


Note You need to log in before you can comment on or make changes to this bug.