Bug 171561 - new install of FC-development tree
new install of FC-development tree
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-23 02:54 EDT by Florian La Roche
Modified: 2013-03-13 00:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-30 09:16:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2005-10-23 02:54:40 EDT
Description of problem:

The following shows up at installing the FC-development tree:

Installing gstreamer-0.8.11-2.i386.
error: %post(gstreamer-0.8.11-2.i386) scriptlet failed, exit status 127


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 John Thacker 2006-04-30 09:16:29 EDT
This is no longer true.  Not sure exactly when the scriplet got fixed,
but it did.  Since it was only in a dev tree and not released, closing.

Note You need to log in before you can comment on or make changes to this bug.