Bug 171575 - Kernel BUG at raid5:819
Kernel BUG at raid5:819
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Doug Ledford
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-23 11:36 EDT by daryl herzmann
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-30 13:19:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
captured from netdump (154.12 KB, text/plain)
2005-10-23 11:37 EDT, daryl herzmann
no flags Details

  None (edit)
Description daryl herzmann 2005-10-23 11:36:23 EDT
Description of problem:
My Dell PowerEdge 2850 is locking up during system backups (ext3 dump) over NFS. 

Version-Release number of selected component (if applicable):
# uname -a
Linux xxx.iastate.edu 2.6.9-22.ELsmp #1 SMP Mon Sep 19 18:00:54 EDT 2005 x86_64
x86_64 x86_64 GNU/Linux

How reproducible:
Run dump on my raid5 array and eventually the machine locks up.  This has
happened 3 out of 3 times, but it doesn't appear to be at the same time during
the dump process.
  
Actual results:
Machine locks

Expected results:
Machine should backup critical data :)

Additional info:
netdump coming next!
perhaps this is related to bz #162653 ?
Comment 1 daryl herzmann 2005-10-23 11:37:58 EDT
Created attachment 120288 [details]
captured from netdump
Comment 2 daryl herzmann 2006-03-16 15:38:09 EST
Hi,

Well, I continued to see these crashes with the 2.6.9-22 series.  I upgraded to
2.6.9-34.ELsmp now and dump finally completed without a crash!  I have been able
to do 5 full system dumps now without issue.

daryl
Comment 3 Jason Baron 2006-03-16 15:52:46 EST
maybe we fixed something :)
Comment 4 daryl herzmann 2007-01-29 16:15:54 EST
feel free to close this bug.  I haven't seen a crash since upgrading to 
2.6.9-34.ELsmp . (knock on wood)
Comment 5 Doug Ledford 2007-01-30 13:19:51 EST
OK.  Reopen if the problem presents itself again.

Note You need to log in before you can comment on or make changes to this bug.