Bug 171578 - No way to see why e-mail was marked as Junk
No way to see why e-mail was marked as Junk
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: spamassassin (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-23 13:28 EDT by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-09 11:50:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-10-23 13:28:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050923 Epiphany/1.6.5

Description of problem:
I got an e-mail today from someone I know, containing no advertising, no dodgy words, no images, etc, but it got files to my Junk folder.

The headers of the e-mail don't give a reason, and I can't find a log for spamassassin.

It would be good if the reason was logged somewhere so that I can tell the sender what triggered it in case it is something they need to fix.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
x

Additional info:
Comment 1 Need Real Name 2006-03-07 04:37:19 EST
Lack of interest. Upstreamed.
Comment 2 Need Real Name 2006-03-07 11:16:28 EST
NOTGNOME, downstreamed.
Comment 3 Theo Van Dinter 2006-03-07 15:30:24 EST
SpamAssassin by default puts headers in the message.  Look for X-Spam-Status, and it'll tell you the rules 
that hit, and potentially give you a report with more details.  If it's not there, you'll have to look into how 
you filter your mail.
Comment 4 Need Real Name 2006-03-07 17:14:41 EST
(In reply to comment #3)
> SpamAssassin by default puts headers in the message.  Look for X-Spam-Status,
and it'll tell you the rules 
> that hit, and potentially give you a report with more details.  If it's not
there, you'll have to look into how 
> you filter your mail.

Yes it would, if I had setup Spam Assassin myself, but I'm using Spam Assassin
that comes into Evolution.
Can you paste an example portion of the e-mail header added by Evolution's Spam
Assassin please? Which version are you using?

Note You need to log in before you can comment on or make changes to this bug.