Bug 171579 - pb up2date from ES3.6 to AS 4.2
pb up2date from ES3.6 to AS 4.2
Status: CLOSED DUPLICATE of bug 171598
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-23 13:28 EDT by Vincent MATHIEU
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-24 12:54:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vincent MATHIEU 2005-10-23 13:28:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

Description of problem:
I try to update RHES3.6 to RHAS 4.2.

So I try :
up2date --upgrade-to-release=4AS

rpms installing. But, I always have the following error (always, with up2date command ): 
 
Traceback (most recent call last):
  File "/usr/sbin/up2date", line 27, in ?
    from up2date_client import repoDirector
  File "/usr/share/rhn/up2date_client/repoDirector.py", line 5, in ?
    import rhnChannel
  File "/usr/share/rhn/up2date_client/rhnChannel.py", line 10, in ?
    import up2dateAuth
  File "/usr/share/rhn/up2date_client/up2dateAuth.py", line 5, in ?
    import rpcServer
  File "/usr/share/rhn/up2date_client/rpcServer.py", line 23, in ?
    from rhn import rpclib
ImportError: No module named rhn


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.up2date --upgrade-to-release=4AS
2.
3.
  

Additional info:
Comment 1 Suzanne Hillman 2005-10-24 12:54:07 EDT

*** This bug has been marked as a duplicate of 171598 ***

Note You need to log in before you can comment on or make changes to this bug.