Bug 171590 - WEP key is neither accepted nor saved correctly.
WEP key is neither accepted nor saved correctly.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: NetworkManager-vpnc (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
WEP key not accepted
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-23 19:30 EDT by Trond Husoe
Modified: 2013-03-05 22:44 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-23 19:44:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trond Husoe 2005-10-23 19:30:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
When trying to connect to home network, which has a disabled Broadcast SSID it does not accept the WEP key (HEX) for this ssid.
When inserting the key, it keeps coming back for another try.

Version-Release number of selected component (if applicable):
NetworkManager-0.5.1-1.FC4.1

How reproducible:
Always

Steps to Reproduce:
1. Start up NetworkManager
2. Choose network
3. Get the WEP-key window
  

Actual Results:  I am getting the window where I am putting the WEP-key back up again. 

Expected Results:  I should have connected to the not broadcasted network.

Additional info:

NetworkManager: <information>   Activation (eth1/wireless) Stage 2
(Device Configure) will connect to access point 'WIRELESSNAME'.
NetworkManager: <information>   Activation (eth1/wireless): access point
'WIRELESSNAME' is encrypted, and a key exists.  No new key needed.
NetworkManager: <information>   Activation (eth1/wireless): using essid
'WIRELESSNAME', with Open System authentication.
NetworkManager: <debug info>    [1130107467.482403]  (): Activation
(eth1/wireless): no hardware link to 'WIRELESSNAME' in Open System mode,
trying Shared Key.
NetworkManager: <information>   Activation (eth1/wireless): using essid
'WIRELESSNAME', with Shared Key authentication.
NetworkManager: <debug info>    [1130107478.035060]  (): Activation
(eth1/wireless): no hardware link to 'WIRELESSNAME' in Shared Key mode,
need correct key?
NetworkManager: <information>   Activation (eth1) New wireless user key
requested for network 'WIRELESSNAME'.
NetworkManager: <information>   Activation (eth1) Stage 2 (Device
Configure) complete.
NetworkManager: <information>   Activation (eth1) New wireless user key
for network 'WIRELESSNAME' received.
Comment 1 Trond Husoe 2005-10-23 19:44:29 EDT
By updating bind and wireless-tools, it worked.

If you need dumps, please let me know

Note You need to log in before you can comment on or make changes to this bug.