This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 171609 - Description says package will be removed before FC3
Description says package will be removed before FC3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: htmlview (Show other bugs)
4
All Linux
medium Severity low
: ---
: ---
Assigned To: Warren Togami
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-24 08:05 EDT by Göran Uddeborg
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-24 10:36:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 2005-10-24 08:05:25 EDT
Description of problem:
The package description says it is "scheduled for removal before FC3".  Since it
is still around in FC4, the description could benefit from a little update.

Version-Release number of selected component (if applicable):
htmlview-3.0.0-11.noarch
Comment 1 Warren Togami 2005-10-24 10:36:19 EDT
Thanks for noticing this.  Updated in rawhide.  (not important enough to fix in FC4)

Note You need to log in before you can comment on or make changes to this bug.