Bug 171635 - StatSN value is not checked for the 3.x drivers
StatSN value is not checked for the 3.x drivers
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike Christie
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-24 12:22 EDT by Mike Christie
Modified: 2007-11-30 17:07 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 14:52:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to add statsn checking (20.03 KB, patch)
2005-10-24 12:26 EDT, Mike Christie
no flags Details | Diff

  None (edit)
Description Mike Christie 2005-10-24 12:22:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
The driver does not look into the StatSN values and report an error incase of a
mismatch

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1. ????
2.
3.
  

Expected Results:  StatSN value needs to be checked by the driver

Additional info:
Comment 1 Mike Christie 2005-10-24 12:23:33 EDT
This was part of bz https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=167556
which was trying to add RHEL3 and RHEL4 bzs in one bug.
Comment 2 Mike Christie 2005-10-24 12:26:08 EDT
Created attachment 120310 [details]
patch to add statsn checking

patch to add statsn checking from Cisco. Please in the future break the patch
up into kernel part (would be nice to have the patch made against our kernel)
and userspace part. Please also in the future specify if and what testing has
been performed.
Comment 3 RHEL Product and Program Management 2007-10-19 14:52:15 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.