Bug 171680 - -debuginfo packages useless because make install strips
-debuginfo packages useless because make install strips
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: krb5 (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On:
Blocks: 168424
  Show dependency treegraph
 
Reported: 2005-10-25 03:48 EDT by Bastien Nocera
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version: RHEA-2006-0080
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-15 10:42:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
krb5-1.2.7-install-program-nostrip.patch (558 bytes, patch)
2005-10-25 03:48 EDT, Bastien Nocera
no flags Details | Diff

  None (edit)
Description Bastien Nocera 2005-10-25 03:48:08 EDT
krb5-1.2.7-47's debuginfo package does not contain any interesting debugging
symbols.
That's because the default install target strips the files while installing them.

Patch from Jeffrey Layton <jlayton@redhat.com>
Comment 1 Bastien Nocera 2005-10-25 03:48:10 EDT
Created attachment 120344 [details]
krb5-1.2.7-install-program-nostrip.patch
Comment 8 Red Hat Bugzilla 2006-03-15 10:42:56 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2006-0080.html

Note You need to log in before you can comment on or make changes to this bug.