Bug 17174 - assertion failure
Summary: assertion failure
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: imlib (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-01 11:11 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-01 15:41:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Here it is. (530 bytes, image/gif)
2000-09-01 11:11 UTC, Tim Waugh
no flags Details

Description Tim Waugh 2000-09-01 11:11:28 UTC
I have an image here that causes an assertion failure.

[twaugh@meme ~]$ ee /tmp/image001.gif 

** CRITICAL **: file utils.c: line 1011 (gdk_imlib_clone_scaled_image):
assertion `h > 0' failed.
[twaugh@meme ~]$ rpm -q ee imlib gdk-pixbuf
ee-0.3.12-1
imlib-1.9.8.1-2
gdk-pixbuf-0.8.0-5

Comment 1 Tim Waugh 2000-09-01 11:11:55 UTC
Created attachment 3165 [details]
Here it is.

Comment 2 Havoc Pennington 2000-09-01 15:41:08 UTC
We have a weirdo on the GNOME team that loves fixing Imlib bugs ;-) I'll send
this along to him and see what he says.

Comment 3 Elliot Lee 2001-02-01 20:14:59 UTC
This is actually an ee problem. Fixed in CVS, not going to hurry to get it into
the distribution because it is mostly cosmetic.


Note You need to log in before you can comment on or make changes to this bug.