Bug 17174 - assertion failure
assertion failure
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: imlib (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-01 07:11 EDT by Tim Waugh
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-01 11:41:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Here it is. (530 bytes, image/gif)
2000-09-01 07:11 EDT, Tim Waugh
no flags Details

  None (edit)
Description Tim Waugh 2000-09-01 07:11:28 EDT
I have an image here that causes an assertion failure.

[twaugh@meme ~]$ ee /tmp/image001.gif 

** CRITICAL **: file utils.c: line 1011 (gdk_imlib_clone_scaled_image):
assertion `h > 0' failed.
[twaugh@meme ~]$ rpm -q ee imlib gdk-pixbuf
ee-0.3.12-1
imlib-1.9.8.1-2
gdk-pixbuf-0.8.0-5
Comment 1 Tim Waugh 2000-09-01 07:11:55 EDT
Created attachment 3165 [details]
Here it is.
Comment 2 Havoc Pennington 2000-09-01 11:41:08 EDT
We have a weirdo on the GNOME team that loves fixing Imlib bugs ;-) I'll send
this along to him and see what he says.
Comment 3 Elliot Lee 2001-02-01 15:14:59 EST
This is actually an ee problem. Fixed in CVS, not going to hurry to get it into
the distribution because it is mostly cosmetic.

Note You need to log in before you can comment on or make changes to this bug.