Bug 171849 - gv has strangely short gv.info file
gv has strangely short gv.info file
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gv (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-26 19:41 EDT by Michal Jaegermann
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 3.6.1-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-27 16:25:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2005-10-26 19:41:22 EDT
Description of problem:

Changelog has this to say for 3.6.1-2: "Fix info file handling". But in 3.6.1-3
/usr/share/info/gv.info.gz is 20 bytes long and if you will try to use it
you will see "info: Cannot find node `Top'".  Not that surprising as the file
in question is really empty.  Hopefully this was not the intended "fix" as
mentioned above?

Version-Release number of selected component (if applicable):
gv-3.6.1-3.fc5
Comment 1 Orion Poplawski 2005-10-27 16:25:40 EDT
Added BuildRequires of /usr/bin/makeinfo to properly make the gv.info file.
Comment 2 Michal Jaegermann 2005-11-01 12:29:57 EST
This bug, and also bug 171848, affects also gv-3.6.1-3.fc4 for FC4 (and there
is no corresponding package for FC3).  It is CLOSED CURRENTRELEASE and
"fc5" packages did show up but I thought that they will get recompiled for FC4
as well.
Comment 3 Orion Poplawski 2005-11-01 12:36:56 EST
Whoops.  I checked in the changes but forgot to queue the build for FC4.  Just
did so.

Note You need to log in before you can comment on or make changes to this bug.