Bug 171886 - git patch application commented in kernel spec file
git patch application commented in kernel spec file
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-27 10:26 EDT by Sammy
Modified: 2015-01-04 17:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-27 19:35:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sammy 2005-10-27 10:26:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux; X11; en_US) KHTML/3.4.92 (like Gecko)

Description of problem:
For a while now the application of the git patch in the spec file is commented out: 
 
#%patch2 -p1 
 
Also, true in Fedora kernel cvs.  
 
By the way, 1.1629 is working on the x86_64 dual-core box but I think this is just 
rc5 due to the above comment. I am building git7 now. 
Thanks 

Version-Release number of selected component (if applicable):
2.6.13-1.1629_FC5

How reproducible:
Always

Steps to Reproduce:
1. Download kernel src rpm and install 
2. inspect kernel-2.6.spec file 
3. 
   

Additional info:
Comment 1 Dave Jones 2005-10-27 19:35:58 EDT
fixed in 1630

Note You need to log in before you can comment on or make changes to this bug.