Bug 171921 - abiword appears in gnome/kde menu(s) as "Word Processor"
Summary: abiword appears in gnome/kde menu(s) as "Word Processor"
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: abiword   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Marc Maurer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: EasyFix, Patch
: 172443 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-27 20:43 UTC by Rex Dieter
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-09 10:19:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
set Name=AbiWord, GenericName=Word Processor (758 bytes, patch)
2005-10-27 20:44 UTC, Rex Dieter
no flags Details | Diff

Description Rex Dieter 2005-10-27 20:43:02 UTC
abiword(2.4.1) appears in the gnome/kde menu(s) as "Word Processor", not AbiWord.

Comment 1 Rex Dieter 2005-10-27 20:44:24 UTC
Created attachment 120487 [details]
set Name=AbiWord, GenericName=Word Processor

Comment 2 Marc Maurer 2005-11-09 10:19:30 UTC
Patch applied upstream

Comment 3 Marc Maurer 2005-11-09 10:30:54 UTC
*** Bug 172443 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.