Bug 171922 - gtk-gnutella: useless debuginfo package
gtk-gnutella: useless debuginfo package
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gtk-gnutella (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
: Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-10-27 16:45 EDT by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.95.4-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-28 07:28:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix -debuginfo (479 bytes, patch)
2005-10-27 16:45 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2005-10-27 16:45:03 EDT
gtk-gnutella's build strips binaries, resulting in a useless -debuginfo 
package.  Fix attached; %attr can be removed from %files after applying this 
(it's a good idea to do things this way because some earlier versions of 
rpmbuild failed to strip non-writable binaries and %attr in %files affects the 
permissions too late).
Comment 1 Ville Skyttä 2005-10-27 16:45:05 EDT
Created attachment 120488 [details]
Fix -debuginfo
Comment 2 Dmitry Butskoy 2005-10-28 07:28:39 EDT
Thanks. Add your patch.

Note You need to log in before you can comment on or make changes to this bug.