Bug 1719571 - libthai rpm out of date (over five years old) [NEEDINFO]
Summary: libthai rpm out of date (over five years old)
Keywords:
Status: ASSIGNED
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libthai
Version: 7.6
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Peng Wu
QA Contact: QE Internationalization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-06-12 07:32 UTC by sthibault@tableau.com
Modified: 2019-09-16 07:03 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
petersen: needinfo? (snagar)


Attachments (Terms of Use)

Description sthibault@tableau.com 2019-06-12 07:32:43 UTC
Description of problem:
The version of libthai in RHEL-7 is 0.1.14-9.el7. The current version available is not thread safe, an improvement that was made in 2015.

The most recent version for other distributions is libthai-0.1.28-2.

Version-Release number of selected component (if applicable):
libthai-0.1.14-9

How reproducible:
check version of libthai rpm

Actual results:
libthai-0.1.14-9

Expected results:
libthai-0.1.28-2

Additional info:
https://github.com/tlwg/libthai
https://linux.thai.net/projects/libthai

Comment 2 Jens Petersen 2019-07-08 10:12:08 UTC
RHEL8 has libthai-0.1.27


Note You need to log in before you can comment on or make changes to this bug.