Bug 17198 - Investor Relations pages header/footer
Investor Relations pages header/footer
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Lancaster
Paul Lindner
http://www.corporate-ir.net/ireye/ir_...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-02 23:49 EDT by Martin C. Messer
Modified: 2007-04-18 12:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-02 23:49:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin C. Messer 2000-09-02 23:49:30 EDT
Looks like the outsourced Investor Relations site is a bit behind as far as
header/footers go.

Note You need to log in before you can comment on or make changes to this bug.