Bug 171997 - multilib not working properly
Summary: multilib not working properly
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-10-28 21:05 UTC by Gene Czarcinski
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-28 22:20:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2005-10-28 21:05:44 UTC
Description of problem:

I thought for sure that this was reported already but I cannot find the report
so ...

Doing a fresh install of i386 development (10.28.2005) with anaconda-10.89.5-1,
glibc.i386 rather than glibc.i686 is installed.

The Processor is an Athlon64 X2 4400+ (dual core) and the right kernel gets
installed.

Comment 1 Jeremy Katz 2005-10-28 22:20:56 UTC
Same root cause as bug 171026.  Should be fixed now


Note You need to log in before you can comment on or make changes to this bug.